Datsun Mini Truckin Homepage
Forum Home Forum Home > General > Tech Corner
  New Posts New Posts RSS Feed - Hard clutch pedal
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Hard clutch pedal

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
luckydevil View Drop Down
Junior
Junior


Joined: 25 Jun 2012
Location: H town
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote luckydevil Quote  Post ReplyReply Direct Link To This Post Topic: Hard clutch pedal
    Posted: 06 Aug 2015 at 9:19pm
oh stuff happens no worries glad its working now.
Back to Top
Pa's Truck View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Aug 2010
Location: North Carolina
Status: Offline
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pa's Truck Quote  Post ReplyReply Direct Link To This Post Posted: 05 Aug 2015 at 11:25pm
No problem with the slave.  I meant I'm still trying to get the hang of posting on the forum.  It looks like I accidentally posted a blank reply to my own message.Confused
Don't sweat the small stuff.
Back to Top
luckydevil View Drop Down
Junior
Junior


Joined: 25 Jun 2012
Location: H town
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote luckydevil Quote  Post ReplyReply Direct Link To This Post Posted: 04 Aug 2015 at 11:01pm
what are you trying to get right the slave cylinder?
what is it not doing?
Back to Top
Pa's Truck View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Aug 2010
Location: North Carolina
Status: Offline
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pa's Truck Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2015 at 6:58pm
Still trying to get it right!  Wacko

Edited by Pa's Truck - 03 Aug 2015 at 7:01pm
Don't sweat the small stuff.
Back to Top
Pa's Truck View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Aug 2010
Location: North Carolina
Status: Offline
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pa's Truck Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2015 at 6:56pm
The new slave solved the problem.  I am stil puzzled why and/or how a totally frozen cylinder would cause the problem.  According to my records, the old slave was  installed about 5 years ago but Pa's truck is only driven for short errands 1-2 times per month.  Maybe the hydro fluid goes bad and causes corrosion?
 
Whatever, all is hopefully fixed for now.  Thankful Pa's truck chose to fail in the driveway.  Weird.  I know.
 
Thanks again
 
PT


Edited by Pa's Truck - 03 Aug 2015 at 10:19pm
Don't sweat the small stuff.
Back to Top
luckydevil View Drop Down
Junior
Junior


Joined: 25 Jun 2012
Location: H town
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote luckydevil Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2015 at 9:28pm
glad you are getting it fixed
Back to Top
Pa's Truck View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Aug 2010
Location: North Carolina
Status: Offline
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pa's Truck Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2015 at 4:22pm
I removed the bleeder fitting from the slave cyl. and nothing came out...poked around the hole and got some but not much fluid.  The fluid in the reservoir went down almost to the bottom but did not empty.  I removed the slave and it looks mighty dirty and corroded....ordered a new slave and will install this weekend.  The pedal definitely is on the floor now.Smile
Don't sweat the small stuff.
Back to Top
Pa's Truck View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Aug 2010
Location: North Carolina
Status: Offline
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pa's Truck Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jul 2015 at 11:40pm
Thanks...I actually had that idea today to just bleed the slave and see what effect it might have. Hopefully it will help.  I'll post the outcome.

Edited by Pa's Truck - 29 Jul 2015 at 11:42pm
Don't sweat the small stuff.
Back to Top
luckydevil View Drop Down
Junior
Junior


Joined: 25 Jun 2012
Location: H town
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote luckydevil Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jul 2015 at 7:52pm
try bleeding the clutch slave and see if that releases the tension its possible the jolt made the slave cylinder seize if its old and tired may be gummed up a bit.
Back to Top
Pa's Truck View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 Aug 2010
Location: North Carolina
Status: Offline
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pa's Truck Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2015 at 9:36am
Sorry posted twice....it's been a while.Embarrassed
 
PT


Edited by Pa's Truck - 28 Jul 2015 at 4:39pm
Don't sweat the small stuff.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.